Maintenance Release: 1.4.10

This is a maintenance release which fixes 2 compatibility issues with WordPress 6.4:

  • Editor not loading in our admin pages or the post editor due to lodash being deprecated.
  • CSS issues due to changes in CSS in WP 6.4.

Leave a comment

Your email address will not be published. Required fields are marked *